Autor Tópico: Modem 4200 roteado , mas internet em só 1 PC.  (Lida 1799 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Offline Senexy

  • Newbie
  • *
  • Mensagens: 1
  • Karma: 0
    • Ver Perfil
Modem 4200 roteado , mas internet em só 1 PC.
« em: Outubro 22, 2008, 13:38:13 pm »
Bom ,contarei a vocês como tudo ocorreu.
A uns dias atraz eu estava instalando o kaspersky como antivírus novo, e tive de remover o meu antivírus antigo para completar a instalação , e para desinstala-lo, tive de reiniciar o computador algumas veses, ai em uma dessas reiniciadas eu reparei que a internet não estava funcionando.
Achei estranho e desconfiei que as config de roteamento do modem (Speedstream 4200) teriam se modificado sozinhas por algum motivo. Resetei o modem pelo butãozinho atraz e tentei acessar a pagina de configuração para rotea-lo novamente. Não consegui , estranhei o fato e liguei o modem no meu outro computador , o qual eu divido a internet.
Rotiei o modem como sempre fiz e liguei ele direto sem o switch no meu PC2 e vi que estava perfeita a internet. Voltei o modem pro Switch e liguei no PC1 e no PC2 ao mesmo tempo. O PC1 não acessava as configurações do modem nem funcionava a internet , tentava pingar pro gateway e também não conseguia , testei os cabos , liguei diretamente o modem no PC1 desconfiando ser o switch , troquei a placa de rede por uma nova, nada resolveu. E enquanto isso o PC2 funciona a internet perfeitamente.
Agora estou perdido , fiz de tudo o que sabia e desconfiaria ser , mas nada resolveu, rotiei o modem tantas outras veses e nada. Tentei até mesmo ligar o PC1 sozinho na saída USB do ss4200 , porém não obtive sucesso , ele achava a conexão , mostrava como tudo OK , mas a internet não funcionava do mesmo jeito. Desliguei alguns serviços do modem como eu vi em algum tópico , como UpnD e Time client, desconfiado que eles poderiam estar atrapalhando , mas não era nada disso.
Estranhei , pois sempre fiz esses mesmo procedimentos e nunca havia me ocorrido nada do tipo. Por favor , alguém tem alguma solução de como eu faço pra voltar a internet .
Esquema de como está conectado aqui em casa:

Algumas coisas que reparei:
-De vez em quando aparece aquele aviso de conectividade limitada no PC 1, ai só reiniciando pra voltar a conectivdade normal.
-O messanger tem aquele “solucionador” de problemas e , ele acusa que o gateway possa estar offline.
Li em alguns lugares que falava pra colocar IP fixo nos 2 pcs , porém não sei se fiz certo , poderiam me dizer como proceder?
Só lembrando que o PC2 faz tudo normalmente , internet,acessa as configurações , ping pro gateway sem falha , enquanto o PC1 não faz nada disso.